Image Interactivity: Use Crop For Full Screen

Jeffrey Phillips 2 years ago • updated by Arnaud Rossi (Head of Support) 6 months ago 2

Clicking “Use crop for fullscreen” has no effect. Previewing on iPad is letterboxed either way. InDesign Authoring 4.2.0, Viewer 4.3

OK, I think what’s happening is I’m not getting what the documentation led me think what I should get.

The documentation states:

Use Crop for fullscreen: When “Enable fullscreen” is checked, the image will be cropped so that the whole images appears on the device without letter-boxing (black edges around the image).

I expected my landscape picture, in a landscape container, to fill the screen in my portrait app on double-tapping. It doesn’t.

My landscape picture, cropped in a portrait container, will either open fullscreen using the cropped image (Use crop is checked) or the entire image (Use crop is unchecked).

What the checkbox seems to control is if the zoomed picture will use the entire image, or the image as cropped in its container. It does not have any effect on letter boxing the zoomed image.