0
Answered

Every time I try to update Indesign the server fails at the last second

Graham Banks 2 years ago • updated by Arnaud Rossi (Head of Support) 6 months ago 21

I have tried it over 20 times and it never opens

Under review

Hello,


I suppose you're talking about our plugin? You can try downloading it manually from this address:

https://download.avepublishing.com//indesign/installer/macosx/AveDigitalPublishingSystem_4.0.0.pkg


Does this help solve your problem?


Best regards,

Kevin

Aquafadas Support

tried that just now. Invalid download

now it is saying that it can not be opened because the original item can not be found

I've try the manual download, still not working after install. InDesign can't see the plugin and Aquafadas Connect tell me InDesign Authoring is not up to date. I can't work anymore !


Tanks for your answer.

Hello,


@Graham, can you check the .pkg filesize? It's supposed to be 171442176 bytes.

@Pierre-Antoine, can you check under the Window>Extensions menu in InDesign?


Best regards,

Kevin

Aquafadas Support

The packet size is 171 441 150 octets and come from > https://download.avepublishing.com//indesign/installer/macosx/AveDigitalPublishingSystem_4.0.0.pkg


Nothing in Adobe Extension Manager.


I'm on OSX 10.10.5 and InDesign CS6.


I've update the machine to CC 2015 and it works. Its ok for me maybe some other users may be happy to continue with CS6.


Thanks you.


This ticket is closed for me.

The .pkg file size is 171.4 MB

the .pkg download is only 1.6 MB and is blacked out on my computer

I just tried to download the plugin another time and nothing new happened

Hello,


We've tested again the V4 plugin download, it is indeed 171,4 MB.

It seem that a problem occurs with your download attempts.


Please try downloading it here :

http://demo.aquafadas.com/jeromel/plugin/v4_test.pkg


Regards,

Jerome.



Hello again Graham,


What versions of Operating System and InDesign are installed on your computer ?


Regards,

Jerome.


InDesign is version 1.1.6 and I am using OSX 10.9.5 on my mac

I just clicked on the second link and a notice came up that read not found on this server. I am using safari.

sorry, it was not the second one but the most recent.

will my internet cookie settings have anything to do with the downloads?

I just downloaded it again and now aquafadas connect will not load

I open it and the screen is frozen on the tools screen with a stationary loading symbol